Web kiloseven.blogspot.com
www.arrl.org www.eham.net

2005-03-30

Today's Cyber-Security Bulletin

Today's Cyber Security Bulletin from CERT suggests if you use Firefox and have not upgraded to version 1.02, you are at high risk. See this link for details. So, update your Firefox, already!

Then, browse through the extensions , which customize and enhance Firefox. Adblock is worth its weight in gold-pressed latinum, as it lets you block all ads from a source, by substituting * after the '.com/' in the URL of the ad you're blocking. It takes a very short time to train your Firefox to ignore ads, but once it does, it's almost as much fun as the 30-sec fast-forward button on my DISHplayer PVRs.

0 Comments:

Post a Comment

<< Home